summaryrefslogtreecommitdiffstats
path: root/examples/gstplay/Makefile.am
diff options
context:
space:
mode:
authorJulien Moutte <julien@moutte.net>2003-12-14 17:31:07 +0000
committerJulien Moutte <julien@moutte.net>2003-12-14 17:31:07 +0000
commitb1547818e6e7c6dcc3bfa30d46fde3d2b881419d (patch)
treee4589ebe449ef68b7a1e2a77264d5795cc52937b /examples/gstplay/Makefile.am
parent1fa87d33ffb204d41d9240552a5e1f925b6bf7c2 (diff)
downloadgst-plugins-bad-b1547818e6e7c6dcc3bfa30d46fde3d2b881419d.tar.gz
gst-plugins-bad-b1547818e6e7c6dcc3bfa30d46fde3d2b881419d.tar.bz2
gst-plugins-bad-b1547818e6e7c6dcc3bfa30d46fde3d2b881419d.zip
Fixing makefile. Smarter seek
Original commit message from CVS: Fixing makefile. Smarter seek
Diffstat (limited to 'examples/gstplay/Makefile.am')
-rw-r--r--examples/gstplay/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/gstplay/Makefile.am b/examples/gstplay/Makefile.am
index 7316c443..ec425088 100644
--- a/examples/gstplay/Makefile.am
+++ b/examples/gstplay/Makefile.am
@@ -1,7 +1,10 @@
noinst_PROGRAMS = player
+AM_CFLAGS = $(GST_CFLAGS)
+
player_SOURCES = player.c
player_LDFLAGS = \
$(GST_LIBS) \
$(top_builddir)/gst-libs/gst/play/libgstplay-@GST_MAJORMINOR@.la
+