summaryrefslogtreecommitdiffstats
path: root/examples/level/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2005-07-04 14:02:46 +0000
committerAndy Wingo <wingo@pobox.com>2005-07-04 14:02:46 +0000
commit2d199737c163bb70adbd6da5a8abeea1ba90aaf9 (patch)
tree90c608eaf2d956b0d27be9a3e159cfb1312ecfa3 /examples/level/Makefile.am
parentfcfad33d4a80287684ae7d5809b743d38e5d4fe6 (diff)
downloadgst-plugins-bad-2d199737c163bb70adbd6da5a8abeea1ba90aaf9.tar.gz
gst-plugins-bad-2d199737c163bb70adbd6da5a8abeea1ba90aaf9.tar.bz2
gst-plugins-bad-2d199737c163bb70adbd6da5a8abeea1ba90aaf9.zip
examples/level/: Examples moved out of the source dir. Not updated tho.
Original commit message from CVS: 2005-07-04 Andy Wingo <wingo@pobox.com> * examples/level/: * examples/level/Makefile.am: * examples/level/README: * examples/level/demo.c: * examples/level/plot.c: Examples moved out of the source dir. Not updated tho. * configure.ac: Add level to the build. * gst/level/Makefile.am: * gst/level/gstlevel.h: * gst/level/gstlevel.c: Cleaned up, ported to 0.9.
Diffstat (limited to 'examples/level/Makefile.am')
-rw-r--r--examples/level/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/level/Makefile.am b/examples/level/Makefile.am
new file mode 100644
index 00000000..bf76136f
--- /dev/null
+++ b/examples/level/Makefile.am
@@ -0,0 +1,11 @@
+noinst_PROGRAMS = demo plot
+
+demo_SOURCES = demo.c
+demo_CFLAGS = $(GTK_CFLAGS) $(GST_CFLAGS)
+demo_LDFLAGS = $(GTK_LIBS) $(GST_LIBS)
+
+plot_SOURCES = plot.c
+plot_CFLAGS = $(GTK_CFLAGS) $(GST_CFLAGS)
+plot_LDFLAGS = $(GTK_LIBS) $(GST_LIBS)
+
+EXTRA_DIST = README