summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2001-12-24 22:36:46 +0000
committerAndy Wingo <wingo@pobox.com>2001-12-24 22:36:46 +0000
commit5e69fec2475e56f3f5f30558553850d5d42748fa (patch)
treefc8309d49f8596f314c93f9d9c3820c905b78756 /ext/Makefile.am
parenta95c8f2f765d11c3f625ff8a779997105dd7919c (diff)
downloadgst-plugins-bad-5e69fec2475e56f3f5f30558553850d5d42748fa.tar.gz
gst-plugins-bad-5e69fec2475e56f3f5f30558553850d5d42748fa.tar.bz2
gst-plugins-bad-5e69fec2475e56f3f5f30558553850d5d42748fa.zip
make arts stuff work, i think
Original commit message from CVS: make arts stuff work, i think
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am13
1 files changed, 9 insertions, 4 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 171b2241..f64131a1 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -94,6 +94,12 @@ else
HERMES_DIR=
endif
+if USE_HTTP
+HTTP_DIR=gnomevfs
+else
+HTTP_DIR=
+endif
+
if USE_LAME
LAME_DIR=lame
else
@@ -164,12 +170,11 @@ SUBDIRS=$(A52_DIR) $(AALIB_DIR) $(ALSA_DIR) \
$(ARTS_DIR) $(ARTSC_DIR) $(AUDIOFILE_DIR) \
$(AVIFILE_DIR) $(CDPARANOIA_DIR) $(DV_DIR) $(DVDREAD_DIR) $(ESD_DIR) \
$(FESTIVAL_DIR) $(FLAC_DIR) $(GNOMEVFS_DIR) $(GSM_DIR) $(HERMES_DIR) \
- $(JPEG_DIR) $(LAME_DIR) $(MAD_DIR) $(MIKMOD_DIR) $(MPEG2DEC_DIR) \
+ $(HTTP_DIR) $(JPEG_DIR) $(LAME_DIR) $(MAD_DIR) $(MIKMOD_DIR) $(MPEG2DEC_DIR) \
$(OPENQUICKTIME_DIR) $(RTP_DIR) $(SDL_DIR) $(SHOUT_DIR) $(VORBIS_DIR) \
$(XMMS_DIR)
-# fixme : add arts and artsd
-DIST_SUBDIRS=a52 aalib alsa avifile audiofile cdparanoia \
+DIST_SUBDIRS=a52 aalib alsa arts artsd avifile audiofile cdparanoia \
dv dvdread esd \
- festival flac gnomevfs gsm hermes jpeg lame mad mikmod mpeg2dec \
+ festival flac gnomevfs gsm hermes http jpeg lame mad mikmod mpeg2dec \
openquicktime rtp sdl shout vorbis xmms