summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorChristian Schaller <uraeus@gnome.org>2003-07-18 20:28:36 +0000
committerChristian Schaller <uraeus@gnome.org>2003-07-18 20:28:36 +0000
commit879006f2dcef3cbd47404e86b414378b83f46f11 (patch)
tree59cdf124aa96a0738b0fad2044c6ba9876a6078e /ext/Makefile.am
parent5e3f666e17ce43152e1b6258356e1eb6180931e6 (diff)
downloadgst-plugins-bad-879006f2dcef3cbd47404e86b414378b83f46f11.tar.gz
gst-plugins-bad-879006f2dcef3cbd47404e86b414378b83f46f11.tar.bz2
gst-plugins-bad-879006f2dcef3cbd47404e86b414378b83f46f11.zip
fix it so that the SPEEX plugin gets disted
Original commit message from CVS: fix it so that the SPEEX plugin gets disted
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 55819648..9e7c9662 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -262,6 +262,12 @@ else
SNAPSHOT_DIR=
endif
+if USE_SPEEX
+SPEEX_DIR=speex
+else
+SPEEX_DIR=
+endif
+
SUBDIRS=$(A52DEC_DIR) $(AALIB_DIR) $(ALSA_DIR) \
$(ARTS_DIR) $(ARTSC_DIR) $(AUDIOFILE_DIR) \
$(CDPARANOIA_DIR) $(DIVX_DIR) \
@@ -274,7 +280,7 @@ SUBDIRS=$(A52DEC_DIR) $(AALIB_DIR) $(ALSA_DIR) \
$(MPEG2DEC_DIR) $(PANGO_DIR) $(RAW1394_DIR) \
$(SDL_DIR) $(SHOUT_DIR) $(SIDPLAY_DIR) \
$(SMOOTHWAVE_DIR) $(SNDFILE_DIR) $(SWFDEC_DIR) $(TARKIN_DIR) \
- $(VORBIS_DIR) $(XVID_DIR) $(SNAPSHOT_DIR)
+ $(VORBIS_DIR) $(XVID_DIR) $(SNAPSHOT_DIR) $(SPEEX_DIR)
DIST_SUBDIRS=\
a52dec aalib alsa arts artsd \