summaryrefslogtreecommitdiffstats
path: root/ext/ivorbis/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim.muller@collabora.co.uk>2009-07-10 13:03:54 +0100
committerTim-Philipp Müller <tim.muller@collabora.co.uk>2009-07-10 13:03:54 +0100
commit011e9c10f0e01e347a5becb2ba1bcd50cbad167b (patch)
tree24aa5f4b1df84afe10367e2d2ef3f824645cb994 /ext/ivorbis/Makefile.am
parentb870322686bfb9cbb165fb544ab07aca85deedd5 (diff)
downloadgst-plugins-bad-011e9c10f0e01e347a5becb2ba1bcd50cbad167b.tar.gz
gst-plugins-bad-011e9c10f0e01e347a5becb2ba1bcd50cbad167b.tar.bz2
gst-plugins-bad-011e9c10f0e01e347a5becb2ba1bcd50cbad167b.zip
ivorbis: extract vorbis comments
Fixes #575818.
Diffstat (limited to 'ext/ivorbis/Makefile.am')
-rw-r--r--ext/ivorbis/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/ivorbis/Makefile.am b/ext/ivorbis/Makefile.am
index 9fbea14c..83db5eab 100644
--- a/ext/ivorbis/Makefile.am
+++ b/ext/ivorbis/Makefile.am
@@ -3,10 +3,10 @@ plugin_LTLIBRARIES = libgstivorbis.la
libgstivorbis_la_SOURCES = vorbis.c vorbisfile.c vorbisdec.c
libgstivorbis_la_CFLAGS = $(GST_CFLAGS) $(IVORBIS_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
libgstivorbis_la_LIBADD = $(IVORBIS_LIBS) \
- $(IVORBISFILE_LIBS) \
$(GST_BASE_LIBS) \
$(GST_PLUGINS_BASE_LIBS) \
- -lgstaudio-@GST_MAJORMINOR@
+ -lgstaudio-@GST_MAJORMINOR@ \
+ -lgsttag-@GST_MAJORMINOR@
libgstivorbis_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstivorbis_la_LIBTOOLFLAGS = --tag=disable-static