summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/mixer/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2004-02-27 02:39:18 +0000
committerDavid Schleef <ds@schleef.org>2004-02-27 02:39:18 +0000
commitbe3ea15a2d25a5232a2b349d4a8e7091e5781b08 (patch)
treec13e66ed154e057cbd6975aab91f7167989450e0 /gst-libs/gst/mixer/Makefile.am
parent7c55ebff04d3a84d4403b9d661b4feca03197e1d (diff)
downloadgst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.tar.gz
gst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.tar.bz2
gst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.zip
gst/: -marshal.[ch] and -enum.[ch] files should not be disted, -marshal.h files should not be installed, and -enum.h ...
Original commit message from CVS: * gst-libs/gst/colorbalance/Makefile.am: * gst-libs/gst/mixer/Makefile.am: * gst-libs/gst/tuner/Makefile.am: * gst/level/Makefile.am: -marshal.[ch] and -enum.[ch] files should not be disted, -marshal.h files should not be installed, and -enum.h files _should_ be installed. Fix to make this the case.
Diffstat (limited to 'gst-libs/gst/mixer/Makefile.am')
-rw-r--r--gst-libs/gst/mixer/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/gst-libs/gst/mixer/Makefile.am b/gst-libs/gst/mixer/Makefile.am
index 79d40f9c..a77936c2 100644
--- a/gst-libs/gst/mixer/Makefile.am
+++ b/gst-libs/gst/mixer/Makefile.am
@@ -19,13 +19,17 @@ built_headers = \
mixer-marshal.h \
mixer-enumtypes.h
-libgstmixerinclude_HEADERS = $(mixer_headers) $(built_headers)
+libgstmixerinclude_HEADERS = \
+ $(mixer_headers) \
+ mixer-enumtypes.h
noinst_LTLIBRARIES = libgstmixer.la
libgstmixer_la_SOURCES = \
mixer.c \
- mixertrack.c \
+ mixertrack.c
+nodist_libgstmixer_la_SOURCES = \
+ mixer-marshal.h \
$(built_sources)
libgstmixer_la_CFLAGS = $(GST_CFLAGS)