summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/play/Makefile.am
diff options
context:
space:
mode:
authorChristian Schaller <uraeus@gnome.org>2005-05-06 11:41:28 +0000
committerChristian Schaller <uraeus@gnome.org>2005-05-06 11:41:28 +0000
commit086b25d40a8fc3606d70c32af7f6af178e2d804d (patch)
tree2b138bca28d921d8798599f2c745d8014ec631ba /gst-libs/gst/play/Makefile.am
parent4cb81e7ecbdc6376e5c676dcffa11758434acd1e (diff)
downloadgst-plugins-bad-086b25d40a8fc3606d70c32af7f6af178e2d804d.tar.gz
gst-plugins-bad-086b25d40a8fc3606d70c32af7f6af178e2d804d.tar.bz2
gst-plugins-bad-086b25d40a8fc3606d70c32af7f6af178e2d804d.zip
remove gst-libs from gst-plugins module as it is in gst-plugins-base now
Original commit message from CVS: remove gst-libs from gst-plugins module as it is in gst-plugins-base now
Diffstat (limited to 'gst-libs/gst/play/Makefile.am')
-rw-r--r--gst-libs/gst/play/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/gst-libs/gst/play/Makefile.am b/gst-libs/gst/play/Makefile.am
deleted file mode 100644
index a06e1d97..00000000
--- a/gst-libs/gst/play/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-# variables used for enum generation
-glib_enum_headers=$(play_headers)
-glib_enum_define=GST_PLAY
-glib_enum_prefix=gst_play
-
-librarydir = $(libdir)
-
-play_headers = \
- play.h
-
-built_headers = \
- play-enumtypes.h
-
-library_LTLIBRARIES = libgstplay-@GST_MAJORMINOR@.la
-
-libgstplay_@GST_MAJORMINOR@_la_SOURCES = play.c
-nodist_libgstplay_@GST_MAJORMINOR@_la_SOURCES = play-enumtypes.c
-
-libgstplay_@GST_MAJORMINOR@includedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/play
-libgstplay_@GST_MAJORMINOR@include_HEADERS = $(play_headers)
-nodist_libgstplay_@GST_MAJORMINOR@include_HEADERS = $(built_headers)
-
-libgstplay_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_CFLAGS)
-libgstplay_@GST_MAJORMINOR@_la_LIBADD = \
- $(GST_LIBS) $(GST_PLUGINS_LIBS) \
- $(GST_CONTROL_LIBS) \
- $(top_builddir)/gst-libs/gst/libgstinterfaces-$(GST_MAJORMINOR).la
-libgstplay_@GST_MAJORMINOR@_la_LDFLAGS = \
- -version-info @GST_PLUGINS_LIBVERSION@
-
-BUILT_SOURCES = \
- play-enumtypes.c \
- $(built_headers)
-
-CLEANFILES = $(BUILT_SOURCES)
-
-include $(top_srcdir)/common/glib-gen.mak