summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/resample/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2003-09-11 19:57:59 +0000
committerDavid Schleef <ds@schleef.org>2003-09-11 19:57:59 +0000
commit43f30739b9d2677d4ad9fbe9685035583a9267c4 (patch)
tree637e7bd861cdbbd87e38605972bee9e7cc8753f3 /gst-libs/gst/resample/Makefile.am
parentcb1962b920cbff134f7e67651be594ba0c9ac3f6 (diff)
downloadgst-plugins-bad-43f30739b9d2677d4ad9fbe9685035583a9267c4.tar.gz
gst-plugins-bad-43f30739b9d2677d4ad9fbe9685035583a9267c4.tar.bz2
gst-plugins-bad-43f30739b9d2677d4ad9fbe9685035583a9267c4.zip
Remove all locally-defined optimization flags
Original commit message from CVS: Remove all locally-defined optimization flags
Diffstat (limited to 'gst-libs/gst/resample/Makefile.am')
-rw-r--r--gst-libs/gst/resample/Makefile.am18
1 files changed, 1 insertions, 17 deletions
diff --git a/gst-libs/gst/resample/Makefile.am b/gst-libs/gst/resample/Makefile.am
index 7edbd6c7..94ebea5b 100644
--- a/gst-libs/gst/resample/Makefile.am
+++ b/gst-libs/gst/resample/Makefile.am
@@ -2,19 +2,9 @@ librarydir = $(libdir)/gstreamer-@GST_MAJORMINOR@
library_LTLIBRARIES = libgstresample.la
-if HAVE_CPU_I386
-ARCHCFLAGS = -march=i486
-else
-if HAVE_CPU_PPC
-ARCHCFLAGS = -Wa,-m7400
-else
-ARCHCFLAGS =
-endif
-endif
-
libgstresample_la_SOURCES = dtos.c dtof.c functable.c resample.c resample.h
libgstresample_la_LIBADD =
-libgstresample_la_CFLAGS = $(GST_CFLAGS) $(GST_FFASTMATH_CFLAGS) $(ARCHCFLAGS)
+libgstresample_la_CFLAGS = $(GST_CFLAGS)
libgstresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstresampleincludedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/resample
@@ -22,9 +12,3 @@ libgstresampleinclude_HEADERS = resample.h
noinst_HEADERS = private.h
-#check_PROGRAMS = test
-#test_SOURCES = test.c
-#test_LDADD = libresample.la
-
-
-