summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/riff/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-23 12:18:18 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-23 12:18:18 +0000
commit953f0e2f01cbff2f521024b33e489e966ed356bb (patch)
tree98d9b466174657129c4cb005419a640ee181852f /gst-libs/gst/riff/Makefile.am
parent0d4f573fc103544c7972485b010072eda52a0e4b (diff)
downloadgst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.tar.gz
gst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.tar.bz2
gst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.zip
made changes everywhere to accomodate for the headers being in <gst/(lib)/...> we'll need to conclude this fast becau...
Original commit message from CVS: made changes everywhere to accomodate for the headers being in <gst/(lib)/...> we'll need to conclude this fast because we will also need to change stuff in core real soon for the libs in order to fix everything and I can't do it right now because I disabled all of the plugins here ;)
Diffstat (limited to 'gst-libs/gst/riff/Makefile.am')
-rw-r--r--gst-libs/gst/riff/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gst-libs/gst/riff/Makefile.am b/gst-libs/gst/riff/Makefile.am
new file mode 100644
index 00000000..ba4a17ba
--- /dev/null
+++ b/gst-libs/gst/riff/Makefile.am
@@ -0,0 +1,11 @@
+libdir = $(prefix)/lib/gst
+
+lib_LTLIBRARIES = libgstriff.la
+
+libgstriff_la_SOURCES = riffparse.c riffencode.c riffutil.c
+
+libgstriffincludedir = $(includedir)/gst/riff
+libgstriffinclude_HEADERS = riff.h
+
+libgstriff_la_LIBADD = $(GST_LIBS)
+libgstriff_la_CFLAGS = $(GST_CFLAGS) -funroll-all-loops -finline-functions -ffast-math