summaryrefslogtreecommitdiffstats
path: root/gst/audioresample/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-08-24 14:08:58 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-08-24 14:08:58 +0000
commitc4763dbb33c77f064d73147c05194d393cea5d9a (patch)
treeb1492d21a0a235b3f1eb43b36e3c4f2614c0dc77 /gst/audioresample/Makefile.am
parent0232ff9645070024f90e7c83b821fb472c46e34b (diff)
downloadgst-plugins-bad-c4763dbb33c77f064d73147c05194d393cea5d9a.tar.gz
gst-plugins-bad-c4763dbb33c77f064d73147c05194d393cea5d9a.tar.bz2
gst-plugins-bad-c4763dbb33c77f064d73147c05194d393cea5d9a.zip
port audioresample to basetransform
Original commit message from CVS: port audioresample to basetransform
Diffstat (limited to 'gst/audioresample/Makefile.am')
-rw-r--r--gst/audioresample/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/audioresample/Makefile.am b/gst/audioresample/Makefile.am
index bff05034..36fd56c5 100644
--- a/gst/audioresample/Makefile.am
+++ b/gst/audioresample/Makefile.am
@@ -15,7 +15,7 @@ resample_SOURCES = \
buffer.h
libgstaudioresample_la_SOURCES = gstaudioresample.c $(resample_SOURCES)
-libgstaudioresample_la_CFLAGS = $(GST_CFLAGS) $(LIBOIL_CFLAGS)
-libgstaudioresample_la_LIBADD = $(LIBOIL_LIBS)
+libgstaudioresample_la_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(LIBOIL_CFLAGS)
+libgstaudioresample_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS) $(LIBOIL_LIBS)
libgstaudioresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)