summaryrefslogtreecommitdiffstats
path: root/gst/colorspace/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2004-01-16 00:55:29 +0000
committerDavid Schleef <ds@schleef.org>2004-01-16 00:55:29 +0000
commit7d64f26d2546be8ff1bcc4bb851108cb50384c58 (patch)
tree8ec2bfc3fdd7244c33946a34e685a124fffbc985 /gst/colorspace/Makefile.am
parent5404ac52f9ea35330439cce0cce266fab8649e14 (diff)
downloadgst-plugins-bad-7d64f26d2546be8ff1bcc4bb851108cb50384c58.tar.gz
gst-plugins-bad-7d64f26d2546be8ff1bcc4bb851108cb50384c58.tar.bz2
gst-plugins-bad-7d64f26d2546be8ff1bcc4bb851108cb50384c58.zip
gst-libs/gst/audio/Makefile.am: Add gstaudiofiltertemplate.c and building of gstaudiofilterexample.c from the template.
Original commit message from CVS: * gst-libs/gst/audio/Makefile.am: Add gstaudiofiltertemplate.c and building of gstaudiofilterexample.c from the template. * gst-libs/gst/audio/gstaudiofilter.c: * gst-libs/gst/audio/gstaudiofilter.h: Add bytes_per_sample and size and n_samples calculation. * gst-libs/gst/audio/gstaudiofilterexample.c: Remove, now autogenerated. * gst-libs/gst/audio/gstaudiofiltertemplate.c: Moved from gstaudiofilterexample, object name changed, code added so that it actually works. * gst-libs/gst/audio/make_filter: Script to build an audiofilter subclass from the template. * gst/colorspace/Makefile.am: * gst/colorspace/yuv2yuv.c: Remove file, since it's GPL, and we don't use it.
Diffstat (limited to 'gst/colorspace/Makefile.am')
-rw-r--r--gst/colorspace/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/colorspace/Makefile.am b/gst/colorspace/Makefile.am
index a6d2ca32..6fe570c7 100644
--- a/gst/colorspace/Makefile.am
+++ b/gst/colorspace/Makefile.am
@@ -7,7 +7,7 @@ else
ARCHSRCS =
endif
-libgstcolorspace_la_SOURCES = gstcolorspace.c yuv2rgb.c yuv2yuv.c
+libgstcolorspace_la_SOURCES = gstcolorspace.c yuv2rgb.c
libgstcolorspace_la_CFLAGS = $(GST_CFLAGS)
libgstcolorspace_la_LIBADD =
libgstcolorspace_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)