summaryrefslogtreecommitdiffstats
path: root/gst/librfb/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2005-05-17 07:11:56 +0000
committerDavid Schleef <ds@schleef.org>2005-05-17 07:11:56 +0000
commit9bc18a9a15e8ea20bf3fde066294b2866b751f6f (patch)
tree74e9875d5a45976fb5e7b4c6ef7ad1b651979949 /gst/librfb/Makefile.am
parent1be79923f04722ba0cd3538bc9d80a2c5c509910 (diff)
downloadgst-plugins-bad-9bc18a9a15e8ea20bf3fde066294b2866b751f6f.tar.gz
gst-plugins-bad-9bc18a9a15e8ea20bf3fde066294b2866b751f6f.tar.bz2
gst-plugins-bad-9bc18a9a15e8ea20bf3fde066294b2866b751f6f.zip
gst/librfb/: Some much needed hackage. Fixed #171659, but then went on to actually make it work with Vino, get timin...
Original commit message from CVS: * gst/librfb/Makefile.am: * gst/librfb/gstrfbsrc.c: * gst/librfb/rfb.h: * gst/librfb/rfbbuffer.c: * gst/librfb/rfbbuffer.h: * gst/librfb/rfbbytestream.c: * gst/librfb/rfbbytestream.h: * gst/librfb/rfbdecoder.c: * gst/librfb/rfbdecoder.h: Some much needed hackage. Fixed #171659, but then went on to actually make it work with Vino, get timing correct, make sure it doesn't leak, etc.
Diffstat (limited to 'gst/librfb/Makefile.am')
-rw-r--r--gst/librfb/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/gst/librfb/Makefile.am b/gst/librfb/Makefile.am
index 720e5cc2..2f4bb970 100644
--- a/gst/librfb/Makefile.am
+++ b/gst/librfb/Makefile.am
@@ -13,17 +13,14 @@ libgstrfbsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = \
rfb.h \
rfbdecoder.h \
- rfbbuffer.h \
- rfbbytestream.h
+ rfbbuffer.h
librfb_la_SOURCES = \
rfb.h \
rfbdecoder.c \
rfbdecoder.h \
rfbbuffer.c \
- rfbbuffer.h \
- rfbbytestream.c \
- rfbbytestream.h
+ rfbbuffer.h
librfb_la_CFLAGS = $(GST_CFLAGS) -I$(srcdir)/..
librfb_la_LIBADD = $(GLIB_LIBS)