summaryrefslogtreecommitdiffstats
path: root/gst/mpeg1videoparse/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2001-12-28 01:47:47 +0000
committerWim Taymans <wim.taymans@gmail.com>2001-12-28 01:47:47 +0000
commit1f54fca86dc761c25dfbdd8458257ec4c0d07ffc (patch)
treec068051c489ed1f792eb10b431d0e18480bf481f /gst/mpeg1videoparse/Makefile.am
parent2e542d6ba00cec11675e7b50c1e1e7781cdb98ef (diff)
downloadgst-plugins-bad-1f54fca86dc761c25dfbdd8458257ec4c0d07ffc.tar.gz
gst-plugins-bad-1f54fca86dc761c25dfbdd8458257ec4c0d07ffc.tar.bz2
gst-plugins-bad-1f54fca86dc761c25dfbdd8458257ec4c0d07ffc.zip
Revived the mpeg1 video parser, probably badly broken but anyway..
Original commit message from CVS: Revived the mpeg1 video parser, probably badly broken but anyway..
Diffstat (limited to 'gst/mpeg1videoparse/Makefile.am')
-rw-r--r--gst/mpeg1videoparse/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gst/mpeg1videoparse/Makefile.am b/gst/mpeg1videoparse/Makefile.am
new file mode 100644
index 00000000..ea7a7be7
--- /dev/null
+++ b/gst/mpeg1videoparse/Makefile.am
@@ -0,0 +1,9 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstmp1videoparse.la
+
+libgstmp1videoparse_la_SOURCES = gstmp1videoparse.c
+libgstmp1videoparse_la_CFLAGS = $(GST_CFLAGS) -O3 $(FOMIT_FRAME_POINTER) -ffast-math
+libgstmp1videoparse_la_LIBADD = $(GST_LIBS)
+
+noinst_HEADERS = gstmp1videoparse.h