summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:44:05 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:44:05 +0000
commitdf03602d550cd4f217d032f7fe18b5d32ade6b4f (patch)
tree8a99f2366587fddc262870d898276475eabf0108 /sys/Makefile.am
parent3f74c3928fa2b44667952a4ce247eca7c6563f39 (diff)
downloadgst-plugins-bad-df03602d550cd4f217d032f7fe18b5d32ade6b4f.tar.gz
gst-plugins-bad-df03602d550cd4f217d032f7fe18b5d32ade6b4f.tar.bz2
gst-plugins-bad-df03602d550cd4f217d032f7fe18b5d32ade6b4f.zip
vcd checks
Original commit message from CVS: vcd checks
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index a88e2f9a..256abfe7 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -11,13 +11,19 @@ else
V4L_SUBDS=
endif
+if USE_VCD
+VCD_SUBDS=vcd
+else
+VCD_SUBDS=
+endif
+
if USE_VGA
VGA_SUBDS=vga
else
VGA_SUBDS=
endif
-SUBDIRS=$(OSS_SUBDS) qcam $(V4L_SUBDS) vcd $(VGA_SUBDS) xvideo
+SUBDIRS=$(OSS_SUBDS) qcam $(V4L_SUBDS) $(VCD_SUBDS) $(VGA_SUBDS) xvideo
DIST_SUBDIRS=oss qcam v4l vcd vga xvideo