summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 2 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index d7a9ef2c..94bca7a2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,20 +1,12 @@
DISTCHECK_CONFIGURE_FLAGS=--enable-gtk-doc
-if BUILD_EXAMPLES
-SUBDIRS_EXAMPLES = examples
-else
-SUBDIRS_EXAMPLES =
-endif
-
SUBDIRS = \
gst-libs gst sys ext \
- m4 common docs tests po \
- $(SUBDIRS_EXAMPLES)
+ m4 common docs tests po
DIST_SUBDIRS = \
gst gst-libs sys ext \
- m4 common docs tests po \
- examples
+ m4 common docs tests po
# include before EXTRA_DIST for win32 assignment
include $(top_srcdir)/common/win32.mak