summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 97f46b52..7d3ffdfb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -45,7 +45,7 @@ AM_PROG_LIBTOOL
dnl *** required versions of GStreamer stuff ***
GST_REQ=0.10.11.1
-GSTPB_REQ=0.10.11.1
+GSTPB_REQ=0.10.12.1
dnl *** autotools stuff ****
@@ -95,6 +95,7 @@ GST_PLUGINS_ALL="\
nuvdemux \
real \
replaygain \
+ rtpmanager \
spectrum \
speed \
qtdemux \
@@ -264,6 +265,9 @@ if test "x$HAVE_SYS_SOCKET_H" != "xyes"; then
GST_PLUGINS_SELECTED=`echo $GST_PLUGINS_SELECTED | $SED -e s/librfb//`
fi
+# Disable rtpmanager
+GST_PLUGINS_SELECTED=`echo $GST_PLUGINS_SELECTED | $SED -e s/rtpmanager//`
+
AC_SUBST(GST_PLUGINS_SELECTED)