summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9ab3db39..1b9e1a0a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -481,10 +481,13 @@ po/Makefile.in
)
AC_OUTPUT
-echo -n "configure: *** Plug-ins that will be built :"
+echo "configure: *** Core plug-ins, always built:"
+( for i in $GST_PLUGINS_ALL; do echo -e '\t'$i; done ) | sort
+echo
+echo -n "configure: *** Plug-ins relying on libraries that will be built:"
echo -e "$GST_PLUGINS_YES" | sort
echo
-echo -n "configure: *** Plug-ins that will not be built :"
+echo -n "configure: *** Plug-ins relying on libraries that will NOT be built:"
echo -e "$GST_PLUGINS_NO" | sort
echo
if test "x$BUILD_EXTERNAL" = "xno"; then