summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bada2158..eced0674 100644
--- a/configure.ac
+++ b/configure.ac
@@ -299,11 +299,11 @@ dnl OpenGL
translit(dnm, m, l) AM_CONDITIONAL(USE_OPENGL, true)
AG_GST_CHECK_FEATURE(OPENGL, [Open GL], glsink, [
PKG_CHECK_MODULES(GL, gl >= 7.1.0, [
- HAVE_GL="yes"
+ HAVE_OPENGL="yes"
AC_SUBST(GL_CFLAGS)
AC_SUBST(GL_LIBS)
],[
- HAVE_GL=no
+ HAVE_OPENGL=no
AC_MSG_RESULT(no)
])
])