summaryrefslogtreecommitdiffstats
path: root/examples/app/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/app/Makefile.am')
-rw-r--r--examples/app/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/app/Makefile.am b/examples/app/Makefile.am
new file mode 100644
index 00000000..0b950515
--- /dev/null
+++ b/examples/app/Makefile.am
@@ -0,0 +1,9 @@
+
+noinst_PROGRAMS = appsrc_ex
+
+appsrc_ex_SOURCES = appsrc_ex.c
+appsrc_ex_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
+appsrc_ex_LDFLAGS = \
+ $(GST_LIBS) \
+ $(top_builddir)/gst-libs/gst/app/libgstapp-@GST_MAJORMINOR@.la
+