summaryrefslogtreecommitdiffstats
path: root/examples/gstplay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gstplay/Makefile.am')
-rw-r--r--examples/gstplay/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/gstplay/Makefile.am b/examples/gstplay/Makefile.am
index 7316c443..ec425088 100644
--- a/examples/gstplay/Makefile.am
+++ b/examples/gstplay/Makefile.am
@@ -1,7 +1,10 @@
noinst_PROGRAMS = player
+AM_CFLAGS = $(GST_CFLAGS)
+
player_SOURCES = player.c
player_LDFLAGS = \
$(GST_LIBS) \
$(top_builddir)/gst-libs/gst/play/libgstplay-@GST_MAJORMINOR@.la
+