summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index ec6955bb..a5e112cb 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -154,6 +154,12 @@ else
LCS_DIR=
endif
+if USE_LIBCACA
+LIBCACA_DIR=libcaca
+else
+LIBCACA_DIR=
+endif
+
if USE_LIBDV
LIBDV_DIR=dv
else
@@ -323,6 +329,7 @@ SUBDIRS=\
$(LADSPA_DIR) \
$(LAME_DIR) \
$(LCS_DIR) \
+ $(LIBCACA_DIR) \
$(LIBDV_DIR) \
$(LIBFAME_DIR) \
$(LIBPNG_DIR) \
@@ -376,6 +383,7 @@ DIST_SUBDIRS=\
ladspa \
lame \
lcs \
+ libcaca \
libfame \
libpng \
librfb \