summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 252a06f3..5179df8b 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -112,6 +112,12 @@ else
JACK_DIR=
endif
+if USE_LADSPA
+LADSPA_DIR = ladspa
+else
+LADSPA_DIR =
+endif
+
# if USE_LCS
# LCS_DIR=lcs
# else
@@ -258,6 +264,7 @@ SUBDIRS=\
$(HERMES_DIR) \
$(IVORBIS_DIR) \
$(JACK_DIR) \
+ $(LADSPA_DIR) \
$(LCS_DIR) \
$(LIBFAME_DIR) \
$(LIBMMS_DIR) \
@@ -291,6 +298,7 @@ DIST_SUBDIRS= \
faad \
gsm \
ivorbis \
+ ladspa \
jack \
libmms \
dts \