summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 5add82c2..43b81777 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -190,6 +190,12 @@ else
NEON_DIR=
endif
+if USE_OFA
+OFA_DIR=ofa
+else
+OFA_DIR=
+endif
+
if USE_SOUP
SOUP_DIR=soup
else
@@ -321,6 +327,7 @@ SUBDIRS=\
$(MYTHTV_DIR) \
$(NAS_DIR) \
$(NEON_DIR) \
+ $(OFA_DIR) \
$(SOUP_DIR) \
$(POLYP_DIR) \
$(SDL_DIR) \
@@ -362,6 +369,7 @@ DIST_SUBDIRS = \
mythtv \
nas \
neon \
+ ofa \
soup \
sdl \
sndfile \