summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index d480fdc4..31dd00a4 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -306,6 +306,12 @@ else
SOUNDTOUCH_DIR=
endif
+if USE_SPC
+SPC_DIR=gme
+else
+SPC_DIR=
+endif
+
if USE_GME
GME_DIR=gme
else
@@ -393,6 +399,7 @@ SUBDIRS=\
$(SNDFILE_DIR) \
$(SOUNDTOUCH_DIR) \
$(GME_DIR) \
+ $(SPC_DIR) \
$(SWFDEC_DIR) \
$(TARKIN_DIR) \
$(THEORA_DIR) \
@@ -439,6 +446,7 @@ DIST_SUBDIRS = \
sdl \
sndfile \
soundtouch \
+ spc \
gme \
swfdec \
theora \