summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am14
1 files changed, 11 insertions, 3 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index fafa1146..31dd00a4 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -11,7 +11,7 @@ ASSRENDER_DIR =
endif
if USE_AMRWB
-AMRWB_DIR = amrwb
+AMRWB_DIR = amrwbenc
else
AMRWB_DIR =
endif
@@ -307,11 +307,17 @@ SOUNDTOUCH_DIR=
endif
if USE_SPC
-SPC_DIR=spc
+SPC_DIR=gme
else
SPC_DIR=
endif
+if USE_GME
+GME_DIR=gme
+else
+GME_DIR=
+endif
+
if USE_SWFDEC
#SWFDEC_DIR=swfdec
else
@@ -392,6 +398,7 @@ SUBDIRS=\
$(SMOOTHWAVE_DIR) \
$(SNDFILE_DIR) \
$(SOUNDTOUCH_DIR) \
+ $(GME_DIR) \
$(SPC_DIR) \
$(SWFDEC_DIR) \
$(TARKIN_DIR) \
@@ -402,7 +409,7 @@ SUBDIRS=\
DIST_SUBDIRS = \
alsaspdif \
- amrwb \
+ amrwbenc \
assrender \
apexsink \
bz2 \
@@ -440,6 +447,7 @@ DIST_SUBDIRS = \
sndfile \
soundtouch \
spc \
+ gme \
swfdec \
theora \
timidity \