summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index c74677e4..20f7993e 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -226,6 +226,12 @@ else
MPLEX_DIR=
endif
+if USE_MAS
+MAS_DIR=mas
+else
+MAS_DIR=
+endif
+
if USE_MUSICBRAINZ
MUSICBRAINZ_DIR=musicbrainz
else
@@ -381,6 +387,7 @@ SUBDIRS=\
$(LIBRFB_DIR) \
$(LIBVISUAL_DIR) \
$(MAD_DIR) \
+ $(MAS_DIR) \
$(MIKMOD_DIR) \
$(MPEG2DEC_DIR) \
$(MPEG2ENC_DIR) \
@@ -444,6 +451,7 @@ DIST_SUBDIRS=\
mpeg2dec \
mpeg2enc \
mplex \
+ mas \
musicbrainz \
nas \
ogg \