summaryrefslogtreecommitdiffstats
path: root/ext/audioresample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/audioresample/Makefile.am')
-rw-r--r--ext/audioresample/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/audioresample/Makefile.am b/ext/audioresample/Makefile.am
new file mode 100644
index 00000000..777ff3cf
--- /dev/null
+++ b/ext/audioresample/Makefile.am
@@ -0,0 +1,10 @@
+
+plugin_LTLIBRARIES = libgstaudioresample.la
+
+libgstaudioresample_la_SOURCES = gstaudioresample.c
+libgstaudioresample_la_CFLAGS = $(GST_CFLAGS) $(AUDIORESAMPLE_CFLAGS)
+libgstaudioresample_la_LIBADD = $(AUDIORESAMPLE_LIBS)
+libgstaudioresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstaudioresample.h
+