summaryrefslogtreecommitdiffstats
path: root/ext/bz2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/bz2/Makefile.am')
-rw-r--r--ext/bz2/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/ext/bz2/Makefile.am b/ext/bz2/Makefile.am
new file mode 100644
index 00000000..736351e3
--- /dev/null
+++ b/ext/bz2/Makefile.am
@@ -0,0 +1,11 @@
+
+plugin_LTLIBRARIES = libgstbz2.la
+
+libgstbz2_la_SOURCES = \
+ gstbz2.c gstbz2dec.c gstbz2enc.c
+libgstbz2_la_CFLAGS = $(GST_CFLAGS)
+libgstbz2_la_LIBADD = $(BZ2_LIBS)
+libgstbz2_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = \
+ gstbz2dec.h gstbz2enc.h