summaryrefslogtreecommitdiffstats
path: root/ext/faac/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/faac/Makefile.am')
-rw-r--r--ext/faac/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/faac/Makefile.am b/ext/faac/Makefile.am
new file mode 100644
index 00000000..c5610e97
--- /dev/null
+++ b/ext/faac/Makefile.am
@@ -0,0 +1,8 @@
+plugin_LTLIBRARIES = libgstfaac.la
+
+libgstfaac_la_SOURCES = gstfaac.c
+libgstfaac_la_CFLAGS = $(FAAC_CFLAGS) $(GST_CFLAGS)
+libgstfaac_la_LIBADD = $(FAAC_LIBS)
+libgstfaac_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstfaac.h