summaryrefslogtreecommitdiffstats
path: root/ext/neon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/neon/Makefile.am')
-rw-r--r--ext/neon/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/ext/neon/Makefile.am b/ext/neon/Makefile.am
index 452913ee..1da120dd 100644
--- a/ext/neon/Makefile.am
+++ b/ext/neon/Makefile.am
@@ -5,10 +5,11 @@ plugin_LTLIBRARIES = libgstneonhttpsrc.la
libgstneonhttpsrc_la_SOURCES = gstneonhttpsrc.c
libgstneonhttpsrc_la_CFLAGS = $(GST_CFLAGS) \
- $(NEON_CFLAGS) \
- -D_GNU_SOURCE
+ $(NEON_CFLAGS)
+
libgstneonhttpsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
libgstneonhttpsrc_la_LIBADD = $(GST_BASE_LIBS) \
$(NEON_LIBS)
-noinst_HEADERS = gstneonhttpsrc.h \ No newline at end of file
+noinst_HEADERS = gstneonhttpsrc.h