summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/play/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/play/Makefile.am')
-rw-r--r--gst-libs/gst/play/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/gst-libs/gst/play/Makefile.am b/gst-libs/gst/play/Makefile.am
index db444521..82a6d672 100644
--- a/gst-libs/gst/play/Makefile.am
+++ b/gst-libs/gst/play/Makefile.am
@@ -8,7 +8,10 @@ libgstplay_@GST_MAJORMINOR@includedir = $(includedir)/gstreamer-@GST_MAJORMINOR@
libgstplay_@GST_MAJORMINOR@include_HEADERS = gstplay.h
libgstplay_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_CFLAGS)
-libgstplay_@GST_MAJORMINOR@_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_LIBS) $(GST_CONTROL_LIBS)
+libgstplay_@GST_MAJORMINOR@_la_LIBADD =
+ $(GST_LIBS) $(GST_PLUGINS_LIBS) \
+ $(GST_CONTROL_LIBS) \
+ $(top_builddir)/gst-libs/gst/libgstinterfaces-$(GST_MAJORMINOR).la
libgstplay_@GST_MAJORMINOR@_la_LDFLAGS = \
-version-info @GST_PLUGINS_LIBVERSION@