summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/resample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/resample/Makefile.am')
-rw-r--r--gst-libs/gst/resample/Makefile.am18
1 files changed, 1 insertions, 17 deletions
diff --git a/gst-libs/gst/resample/Makefile.am b/gst-libs/gst/resample/Makefile.am
index 7edbd6c7..94ebea5b 100644
--- a/gst-libs/gst/resample/Makefile.am
+++ b/gst-libs/gst/resample/Makefile.am
@@ -2,19 +2,9 @@ librarydir = $(libdir)/gstreamer-@GST_MAJORMINOR@
library_LTLIBRARIES = libgstresample.la
-if HAVE_CPU_I386
-ARCHCFLAGS = -march=i486
-else
-if HAVE_CPU_PPC
-ARCHCFLAGS = -Wa,-m7400
-else
-ARCHCFLAGS =
-endif
-endif
-
libgstresample_la_SOURCES = dtos.c dtof.c functable.c resample.c resample.h
libgstresample_la_LIBADD =
-libgstresample_la_CFLAGS = $(GST_CFLAGS) $(GST_FFASTMATH_CFLAGS) $(ARCHCFLAGS)
+libgstresample_la_CFLAGS = $(GST_CFLAGS)
libgstresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstresampleincludedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/resample
@@ -22,9 +12,3 @@ libgstresampleinclude_HEADERS = resample.h
noinst_HEADERS = private.h
-#check_PROGRAMS = test
-#test_SOURCES = test.c
-#test_LDADD = libresample.la
-
-
-