summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/tuner/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/tuner/Makefile.am')
-rw-r--r--gst-libs/gst/tuner/Makefile.am49
1 files changed, 0 insertions, 49 deletions
diff --git a/gst-libs/gst/tuner/Makefile.am b/gst-libs/gst/tuner/Makefile.am
deleted file mode 100644
index 0f2b43bc..00000000
--- a/gst-libs/gst/tuner/Makefile.am
+++ /dev/null
@@ -1,49 +0,0 @@
-# variables used for enum/marshal generation
-glib_enum_headers=$(tuner_headers)
-glib_enum_define=GST_TUNER
-glib_enum_prefix=gst_tuner
-
-libgsttunerincludedir = \
- $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/tuner
-
-tuner_headers = \
- tuner.h \
- tunernorm.h \
- tunerchannel.h
-
-built_sources = \
- tuner-marshal.c \
- tuner-enumtypes.c
-
-built_headers = \
- tuner-marshal.h \
- tuner-enumtypes.h
-
-libgsttunerinclude_HEADERS = \
- $(tuner_headers)
-
-nodist_libgsttunerinclude_HEADERS = \
- tuner-enumtypes.h
-
-noinst_LTLIBRARIES = libgsttuner.la
-
-libgsttuner_la_SOURCES = \
- tuner.c \
- tunernorm.c \
- tunerchannel.c
-
-nodist_libgsttuner_la_SOURCES = \
- $(built_sources) \
- tuner-marshal.h
-
-libgsttuner_la_CFLAGS = $(GST_CFLAGS)
-
-BUILT_SOURCES = \
- $(built_sources) \
- $(built_headers)
-
-EXTRA_DIST = tuner-marshal.list
-
-CLEANFILES = $(BUILT_SOURCES)
-
-include $(top_srcdir)/common/glib-gen.mak