summaryrefslogtreecommitdiffstats
path: root/gst/audioresample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/audioresample/Makefile.am')
-rw-r--r--gst/audioresample/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/gst/audioresample/Makefile.am b/gst/audioresample/Makefile.am
deleted file mode 100644
index c08ab262..00000000
--- a/gst/audioresample/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-plugin_LTLIBRARIES = libgstlegacyresample.la
-
-resample_SOURCES = \
- functable.c \
- resample.c \
- resample_functable.c \
- resample_ref.c \
- resample_chunk.c \
- resample.h \
- buffer.c
-
-noinst_HEADERS = \
- gstaudioresample.h \
- functable.h \
- debug.h \
- buffer.h
-
-libgstlegacyresample_la_SOURCES = gstaudioresample.c $(resample_SOURCES)
-libgstlegacyresample_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(LIBOIL_CFLAGS)
-libgstlegacyresample_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS) $(LIBOIL_LIBS)
-libgstlegacyresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstlegacyresample_la_LIBTOOLFLAGS = --tag=disable-static
-