summaryrefslogtreecommitdiffstats
path: root/gst/debugutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/debugutils/Makefile.am')
-rw-r--r--gst/debugutils/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/gst/debugutils/Makefile.am b/gst/debugutils/Makefile.am
index 0d2a989b..d1e1430e 100644
--- a/gst/debugutils/Makefile.am
+++ b/gst/debugutils/Makefile.am
@@ -1,10 +1,10 @@
-plugin_LTLIBRARIES = libgstfpsdisplaysink.la
+plugin_LTLIBRARIES = libgstdebugutilsbad.la
-libgstfpsdisplaysink_la_SOURCES = fpsdisplaysink.c
-libgstfpsdisplaysink_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
-libgstfpsdisplaysink_la_LIBADD = $(GST_BASE_LIBS) -lgstinterfaces-$(GST_MAJORMINOR)
-libgstfpsdisplaysink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstfpsdisplaysink_la_LIBTOOLFLAGS = --tag=disable-static
+libgstdebugutilsbad_la_SOURCES = fpsdisplaysink.c debugutilsbad.c
+libgstdebugutilsbad_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
+libgstdebugutilsbad_la_LIBADD = $(GST_BASE_LIBS) -lgstinterfaces-$(GST_MAJORMINOR)
+libgstdebugutilsbad_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstdebugutilsbad_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = fpsdisplaysink.h