summaryrefslogtreecommitdiffstats
path: root/gst/equalizer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/equalizer/Makefile.am')
-rw-r--r--gst/equalizer/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/gst/equalizer/Makefile.am b/gst/equalizer/Makefile.am
deleted file mode 100644
index ceb6877d..00000000
--- a/gst/equalizer/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-plugin_LTLIBRARIES = libgstequalizer.la
-
-libgstequalizer_la_SOURCES = \
- gstiirequalizer.c gstiirequalizer.h \
- gstiirequalizernbands.c gstiirequalizernbands.h \
- gstiirequalizer3bands.c gstiirequalizer3bands.h \
- gstiirequalizer10bands.c gstiirequalizer10bands.h
-
-libgstequalizer_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CONTROLLER_CFLAGS)
-libgstequalizer_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_MAJORMINOR) $(GST_BASE_LIBS) $(GST_CONTROLLER_LIBS) $(LIBM)
-libgstequalizer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-
-noinst_HEADERS = gstiirequalizer.h
-
-if HAVE_GTK
-noinst_PROGRAMS = demo
-endif
-
-demo_SOURCES = demo.c
-demo_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(GTK_CFLAGS)
-demo_LDFLAGS = $(GST_BASE_LIBS) $(GST_LIBS) $(GTK_LIBS)
-