summaryrefslogtreecommitdiffstats
path: root/gst/h264parse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/h264parse/Makefile.am')
-rw-r--r--gst/h264parse/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gst/h264parse/Makefile.am b/gst/h264parse/Makefile.am
new file mode 100644
index 00000000..40122d4d
--- /dev/null
+++ b/gst/h264parse/Makefile.am
@@ -0,0 +1,11 @@
+plugin_LTLIBRARIES = libgsth264parse.la
+
+libgsth264parse_la_SOURCES = \
+ gsth264parse.c
+
+noinst_HEADERS = \
+ gsth264parse.h
+
+libgsth264parse_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
+libgsth264parse_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgsth264parse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)