summaryrefslogtreecommitdiffstats
path: root/gst/hdvparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/hdvparse/Makefile.am')
-rw-r--r--gst/hdvparse/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/hdvparse/Makefile.am b/gst/hdvparse/Makefile.am
new file mode 100644
index 00000000..d7eb4d28
--- /dev/null
+++ b/gst/hdvparse/Makefile.am
@@ -0,0 +1,13 @@
+plugin_LTLIBRARIES = libgsthdvparse.la
+
+libgsthdvparse_la_SOURCES = \
+ gsthdvparse.c
+
+noinst_HEADERS = \
+ gsthdvparse.h
+
+libgsthdvparse_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
+libgsthdvparse_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgsthdvparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgsthdvparse_la_LIBTOOLFLAGS = --tag=disable-static
+