summaryrefslogtreecommitdiffstats
path: root/gst/librfb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/librfb/Makefile.am')
-rw-r--r--gst/librfb/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/gst/librfb/Makefile.am b/gst/librfb/Makefile.am
index 74dbfbc7..626dc5b4 100644
--- a/gst/librfb/Makefile.am
+++ b/gst/librfb/Makefile.am
@@ -11,7 +11,9 @@ libgstrfbsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
librfb_la_SOURCES = \
rfbbuffer.c \
rfbdecoder.c \
- rfbbytestream.c
+ rfbbytestream.c \
+ d3des.c \
+ vncauth.c
librfb_la_CFLAGS = $(GST_CFLAGS) -I$(srcdir)/..
librfb_la_LIBADD = $(GLIB_LIBS)
@@ -22,4 +24,6 @@ noinst_HEADERS = \
rfbbytestream.h \
rfbcontext.h \
rfbutil.h \
- gstrfbsrc.h
+ gstrfbsrc.h \
+ d3des.h \
+ vncauth.h