summaryrefslogtreecommitdiffstats
path: root/gst/mpeg1sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/mpeg1sys/Makefile.am')
-rw-r--r--gst/mpeg1sys/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/mpeg1sys/Makefile.am b/gst/mpeg1sys/Makefile.am
new file mode 100644
index 00000000..5e28e2be
--- /dev/null
+++ b/gst/mpeg1sys/Makefile.am
@@ -0,0 +1,13 @@
+filterdir = $(libdir)/gst
+
+filter_LTLIBRARIES = libgstmpeg1systemencode.la
+
+libgstmpeg1systemencode_la_SOURCES = gstmpeg1systemencode.c \
+ buffer.c \
+ systems.c
+
+noinst_HEADERS = gstmpeg1systemencode.h \
+ main.h \
+ buffer.h
+
+libsystem_encode_la_CFLAGS = -O2 $(FOMIT_FRAME_POINTER) -funroll-all-loops -finline-functions -ffast-math $(GST_CFLAGS)