summaryrefslogtreecommitdiffstats
path: root/gst/mpeg4videoparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/mpeg4videoparse/Makefile.am')
-rw-r--r--gst/mpeg4videoparse/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gst/mpeg4videoparse/Makefile.am b/gst/mpeg4videoparse/Makefile.am
new file mode 100644
index 00000000..793b013f
--- /dev/null
+++ b/gst/mpeg4videoparse/Makefile.am
@@ -0,0 +1,9 @@
+
+plugin_LTLIBRARIES = libgstmpeg4videoparse.la
+
+libgstmpeg4videoparse_la_SOURCES = mpeg4videoparse.c
+libgstmpeg4videoparse_la_CFLAGS = $(GST_CFLAGS)
+libgstmpeg4videoparse_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS)
+libgstmpeg4videoparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = mpeg4videoparse.h