summaryrefslogtreecommitdiffstats
path: root/gst/mpegdemux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/mpegdemux/Makefile.am')
-rw-r--r--gst/mpegdemux/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/gst/mpegdemux/Makefile.am b/gst/mpegdemux/Makefile.am
index e0784750..215046e6 100644
--- a/gst/mpegdemux/Makefile.am
+++ b/gst/mpegdemux/Makefile.am
@@ -9,7 +9,9 @@ libgstmpegdemux_la_SOURCES = \
gstmpegdesc.c \
gstmpegtsdemux.c \
gstpesfilter.c \
- gstsectionfilter.c
+ gstsectionfilter.c \
+ mpegtsparse.c \
+ mpegtspacketizer.c
libgstmpegdemux_la_CFLAGS = $(GST_CFLAGS) $(LIBOIL_CFLAGS)
libgstmpegdemux_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS) $(LIBOIL_LIBS)
@@ -24,5 +26,7 @@ noinst_HEADERS = \
flutspatinfo.h \
flutspmtinfo.h \
flutspmtstreaminfo.h \
- gstsectionfilter.h
+ gstsectionfilter.h \
+ mpegtspacketizer.h \
+ mpegtsparse.h