summaryrefslogtreecommitdiffstats
path: root/gst/mxf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/mxf/Makefile.am')
-rw-r--r--gst/mxf/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/gst/mxf/Makefile.am b/gst/mxf/Makefile.am
index 0113d9d1..6b1529f5 100644
--- a/gst/mxf/Makefile.am
+++ b/gst/mxf/Makefile.am
@@ -5,7 +5,8 @@ libgstmxf_la_SOURCES = \
mxfdemux.c \
mxfparse.c \
mxfaes-bwf.c \
- mxfmpeg.c
+ mxfmpeg.c \
+ mxfdv-dif.c
libgstmxf_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
libgstmxf_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
@@ -16,5 +17,6 @@ noinst_HEADERS = \
mxfparse.h \
mxfaes-bwf.h \
mxfmpeg.h \
+ mxfdv-dif.h \
mxftypes.h