summaryrefslogtreecommitdiffstats
path: root/gst/rtpmanager/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/rtpmanager/Makefile.am')
-rw-r--r--gst/rtpmanager/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gst/rtpmanager/Makefile.am b/gst/rtpmanager/Makefile.am
index e51cafad..dc7f2a72 100644
--- a/gst/rtpmanager/Makefile.am
+++ b/gst/rtpmanager/Makefile.am
@@ -7,6 +7,7 @@ libgstrtpmanager_la_SOURCES = gstrtpmanager.c \
async_jitter_queue.c \
gstrtpjitterbuffer.c \
gstrtpptdemux.c \
+ gstrtpssrcdemux.c \
gstrtpsession.c
noinst_HEADERS = gstrtpbin.h \
@@ -14,6 +15,7 @@ noinst_HEADERS = gstrtpbin.h \
async_jitter_queue.h \
gstrtpjitterbuffer.h \
gstrtpptdemux.h \
+ gstrtpssrcdemux.h \
gstrtpsession.h
libgstrtpmanager_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(ERROR_CFLAGS)