summaryrefslogtreecommitdiffstats
path: root/gst/speexresample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/speexresample/Makefile.am')
-rw-r--r--gst/speexresample/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gst/speexresample/Makefile.am b/gst/speexresample/Makefile.am
index 3e0c4924..f4d1534d 100644
--- a/gst/speexresample/Makefile.am
+++ b/gst/speexresample/Makefile.am
@@ -3,7 +3,8 @@ plugin_LTLIBRARIES = libgstspeexresample.la
libgstspeexresample_la_SOURCES = \
gstspeexresample.c \
speex_resampler_int.c \
- speex_resampler_float.c
+ speex_resampler_float.c \
+ speex_resampler_double.c
libgstspeexresample_la_CFLAGS = \
$(GST_PLUGINS_BASE_CFLAGS) \