summaryrefslogtreecommitdiffstats
path: root/gst/speexresample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/speexresample/Makefile.am')
-rw-r--r--gst/speexresample/Makefile.am17
1 files changed, 5 insertions, 12 deletions
diff --git a/gst/speexresample/Makefile.am b/gst/speexresample/Makefile.am
index 93a26116..3e0c4924 100644
--- a/gst/speexresample/Makefile.am
+++ b/gst/speexresample/Makefile.am
@@ -3,36 +3,29 @@ plugin_LTLIBRARIES = libgstspeexresample.la
libgstspeexresample_la_SOURCES = \
gstspeexresample.c \
speex_resampler_int.c \
- speex_resampler_float.c \
- speex_resampler_double.c
+ speex_resampler_float.c
libgstspeexresample_la_CFLAGS = \
$(GST_PLUGINS_BASE_CFLAGS) \
$(GST_BASE_CFLAGS) \
- $(GST_CFLAGS) \
- $(LIBOIL_CFLAGS)
+ $(GST_CFLAGS)
libgstspeexresample_la_LIBADD = \
$(GST_PLUGINS_BASE_LIBS) \
$(GST_BASE_LIBS) \
$(GST_LIBS) \
-lgstaudio-$(GST_MAJORMINOR) \
- $(LIBOIL_LIBS) \
$(LIBM)
libgstspeexresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstspeexresample_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = \
arch.h \
- fixed_arm4.h \
- fixed_arm5e.h \
- fixed_bfin.h \
- fixed_debug.h \
fixed_generic.h \
gstspeexresample.h \
- resample.c \
- resample_sse.h \
speex_resampler.h \
speex_resampler_wrapper.h
+EXTRA_DIST = \
+ resample.c
+