summaryrefslogtreecommitdiffstats
path: root/gst/tta/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/tta/Makefile.am')
-rw-r--r--gst/tta/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/tta/Makefile.am b/gst/tta/Makefile.am
new file mode 100644
index 00000000..9634b139
--- /dev/null
+++ b/gst/tta/Makefile.am
@@ -0,0 +1,12 @@
+plugin_LTLIBRARIES = libgsttta.la
+
+libgsttta_la_SOURCES = gsttta.c \
+ gstttaparse.c \
+ gstttadec.c
+
+noinst_HEADERS = gstttaparse.h gstttadec.h \
+ ttadec.h crc32.h filters.h
+
+libgsttta_la_CFLAGS = $(GST_CFLAGS)
+libgsttta_la_LIBADD = $(GST_LIBS)
+libgsttta_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)