summaryrefslogtreecommitdiffstats
path: root/gst/videosignal/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/videosignal/Makefile.am')
-rw-r--r--gst/videosignal/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/gst/videosignal/Makefile.am b/gst/videosignal/Makefile.am
index 1877c4c0..0a4ba363 100644
--- a/gst/videosignal/Makefile.am
+++ b/gst/videosignal/Makefile.am
@@ -1,10 +1,11 @@
plugin_LTLIBRARIES = libgstvideosignal.la
-noinst_HEADERS = gstvideoanalyse.h gstvideodetect.h
+noinst_HEADERS = gstvideoanalyse.h gstvideodetect.h gstvideomark.h
libgstvideosignal_la_SOURCES = gstvideosignal.c \
gstvideoanalyse.c \
- gstvideodetect.c
+ gstvideodetect.c \
+ gstvideomark.c
libgstvideosignal_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS)