summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 82df59ee..b64b99e8 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -28,12 +28,12 @@
# CDROM_DIR=
# endif
-# if USE_OPENGL
-# GL_DIR=glsink
-# else
-# GL_DIR=
-# endif
+if USE_OPENGL
+GL_DIR=glsink
+else
+GL_DIR=
+endif
-SUBDIRS =
+SUBDIRS = $(GL_DIR)
-DIST_SUBDIRS =
+DIST_SUBDIRS = glsink