summaryrefslogtreecommitdiffstats
path: root/sys/qcam/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/qcam/Makefile.am')
-rw-r--r--sys/qcam/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/sys/qcam/Makefile.am b/sys/qcam/Makefile.am
new file mode 100644
index 00000000..c6e30c6f
--- /dev/null
+++ b/sys/qcam/Makefile.am
@@ -0,0 +1,10 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstqcam.la
+
+EXTRA_DIST = qcam-os.c qcam-Linux.c
+
+libgstqcam_la_SOURCES = gstqcamsrc.c qcam-lib.c exposure.c
+libgstqcam_la_CFLAGS = -O2 $(GLIB_CFLAGS)
+
+noinst_HEADERS = gstqcamsrc.h qcam-os.h qcam.h qcamip.h qcam-Linux.h